LegacyCollector

Home | Legacy Firefox Extensions | Content Policy | Contact

Tellurium IDE

Author(s):



Tellurium IDE 0.8.0-RC1 (i.e., 0.8.0 here). The user guide is available at:
http://code.google.com/p/aost/wiki/TelluriumIde080RC1

Tellurium IDE 0.8.0-RC2 (i.e., 0.8.2 here) release note is at:
http://code.google.com/p/aost/wiki/TelluriumIde080RC2

Note: if you got "Download Error -228" when update Tellurium IDE 0.8.2. Please uninstall Tellurium IDE first, and then install the new version. Or right click install button, "save link as" download xpi to desktop, then File > Open File, browse to xpi, open to install.

Tellurium IDE 0.8.0-RC1 video tutorial is available at:
http://www.youtube.com/watch?v=yVIBY8QzWzE

The Tellurium DSL test script generated by Tellurium IDE can be run with TelluriumWorks, a Java Swing IDE.
TelluriumWorks can be downloaded from

http://aost.googlecode.com/files/TelluriumWorks-0.8.0-RC1.zip

The detailed guide on TelluriumWorks is here:

http://code.google.com/p/aost/wiki/TelluriumWorks080RC1

Another Firefox Plugin Trump is available at:
https://addons.mozilla.org/en-US/firefox/addon/11035/

Download files:

tellurium-ide-0.8.2.xpi




This page is part of the LegacyCollector website.
Disclaimer: All material on this site is property of their respective owners and available under
open licenses to the best of our knowledge. If you are an author and would like anything removed,
then please write an e-mail to legacy [at] collector dot org.