LegacyCollector

Home | Legacy Firefox Extensions | Content Policy | Contact

Fission

Author(s):



Please visit http://mozilla.zeniko.ch/fission.html for further information.

Theme compatibility: Some themes might break with Fission installed. If yours does, please contact the theme's author about the incompatibility. For issues with the default theme, post a screenshot to the thread at http://forums.mozillazine.org/viewtopic.php?t=594322 . Thanks.

Firefox 4.0 support: I won't support Firefox 4.0 or later. If you're a developer and want to add Firefox 4.0 support yourself, please contact me in the forum thread linked above. Otherwise please try the Status-4-Evar extension from https://addons.mozilla.org/addon/status-4-evar/ instead.

Download files:

fission-0.7.xpi
fission-0.8.7.xpi
fission-0.8.8.xpi
fission-0.9.4.xpi
fission-0.9.5.xpi
fission-0.9.7.1.xpi
fission-0.9.xpi
fission-1.0.2.xpi
fission-1.0.3.xpi
fission-1.0.8.xpi
fission-1.0.9.xpi
fission-1.0.xpi




This page is part of the LegacyCollector website.
Disclaimer: All material on this site is property of their respective owners and available under
open licenses to the best of our knowledge. If you are an author and would like anything removed,
then please write an e-mail to legacy [at] collector dot org.