LegacyCollector

Home | Legacy Firefox Extensions | Content Policy | Contact

IE View Lite

Author(s):



------------------------------
PLEASE NOTE
------------------------------
When the release notes for 1.3.2 said that it broke compatibility with Firefox 3, I wasn't joking. That is why 1.3.3 can only be installed on Firefox 3. If you could install it, not all functionality would work. When the release notes for 1.3.2 and 1.3.3 say that they only make compatibility updates for Firefox 3, I'm not joking. The only difference between 1.3.3 and 1.3.1 is that 1.3.3 works only on Firefox 3, and 1.3.1 only works on Firefox 2 and before. If you want to use IE View Lite on Firefox 2 or earlier, you can download 1.3.1 under "Complete Version History".
------------------------------

This is a cut down version of IE View by Paul Roub, which is 47.4 KB. All the same UI and features are there. It has a right click menu item to open a page in IE and a list of sites to always open in IE. It can close tabs automatically and send additional parameters to the executable. Everything's just been rebuilt from the ground up to be smaller and more efficient.

It works on Windows, Linux, and now Mac (I think).

For Linux, put wine as the path and the location of IE as the parameter.

Download files:

ie-view-lite-0.1.xpi
ie-view-lite-0.2.2.xpi
ie-view-lite-0.2.xpi
ie-view-lite-1.0.xpi
ie-view-lite-1.1.2.xpi
ie-view-lite-1.1.5.xpi
ie-view-lite-1.1.xpi
ie-view-lite-1.2.1.xpi
ie-view-lite-1.2.3.xpi
ie-view-lite-1.2.4.xpi
ie-view-lite-1.2.5.xpi
ie-view-lite-1.2.xpi
ie-view-lite-1.3.1.xpi
ie-view-lite-1.3.2.xpi
ie-view-lite-1.3.3.xpi
ie-view-lite-1.3.4.xpi
ie-view-lite-1.3.5.1-signed.1-signed.xpi
ie-view-lite-1.3.xpi




This page is part of the LegacyCollector website.
Disclaimer: All material on this site is property of their respective owners and available under
open licenses to the best of our knowledge. If you are an author and would like anything removed,
then please write an e-mail to legacy [at] collector dot org.