LegacyCollector

Home | Legacy Firefox Extensions | Content Policy | Contact

Geolocater

Author(s):



Geolocater 1.5 has been developped to be used with Firefox 9 and +. If you use older Firefox version than 9 you have to install Geolocater V1.2 and don't update it.

Geolocater gives you the possibility to edit your default geolocation. You don't have to know the latitude and longitude, Geolocater give you the possibility to find a place or drag the geolocation over a map.
Geolocater gives you the possibility to define more than one geolocation and to jump from one geolocation from another easily.
With Geolocater, you can define a geolocation more accurate than that provided by the Google Service, or a place where you were or where you go.
Geolocate you where you want!
Screencast: http://www.youtube.com/watch?v=wSMDQwIRVB8
Geolocater & Flickr: http://www.youtube.com/watch?v=jBRjQuH7C3s

Download files:

geolocater-1.0.3.xpi
geolocater-1.1.1.1-signed.1-signed.xpi
geolocater-1.1.2.1-signed.1-signed.xpi
geolocater-1.1.3.1-signed.1-signed.xpi
geolocater-1.1.xpi
geolocater-1.2.1-signed.1-signed.xpi
geolocater-1.5.1-signed.1-signed.xpi
geolocater-1.6.1-signed.1-signed.xpi
geolocater-1.7.1.1-signed.1-signed.xpi




This page is part of the LegacyCollector website.
Disclaimer: All material on this site is property of their respective owners and available under
open licenses to the best of our knowledge. If you are an author and would like anything removed,
then please write an e-mail to legacy [at] collector dot org.