Is It Compatible?

Author(s):



This addon is no longer maintained. Version 0.6.0 is available from the versions page, but it was never fully approved by AMO, I don't remember why. Any version of this addon may or may not show accurate information in the latest FF/TB versions. Sorry, everyone.

This addon does exactly one thing: displays Firefox or Thunderbird compatibility versions for each addon in the addons window (Tools Menu -> Add-ons).

It also adds the ability to copy an extension's ID to the clipboard ("Copy ID" in extension's context menu). If you only need to quickly reference the ID, it's available as a tooltip on the compatibility range.

Works for extensions, themes, and locales.

Google group: http://groups.google.com/group/isitcompatible

Source code: https://bitbucket.org/eternicode/isitcompatible/

Download files:

is-it-compatible-0.2.20100210.xpi
is-it-compatible-0.3.20110107.xpi
is-it-compatible-0.4.20110114.1-signed.1-signed.xpi
is-it-compatible-0.5.1.1-signed.1-signed.xpi
is-it-compatible-0.5.2.1-signed.1-signed.xpi
is-it-compatible-0.5.3.1-signed.1-signed.xpi


This page is part of the LegacyCollector website.
Disclaimer: All material on this site is property of their respective owners and available under
open licenses to the best of our knowledge. If you are an author and would like anything removed,
then please write an e-mail to legacy [at] collector dot org.