usi (User|Unified Script Injector)

Author(s):



Now you can use your Userscripts on your Firefox for Android, too.

Firefox 57+
Please install USI in version 0.5.1.x for usage in Firefox 57 and above.

If you find any Bugs, please create an issue at https://bitbucket.org/usi-dev/usi/issues/


Note:
This Addon is still an alpha version, many things will not work properly.

Userscripts written for Greasemonkey won't run sometimes, because of the handling for @run-at defined in the meta block.
Try to change it from "document-start" to "document-ready" if some Userscripts does not run. For more Information about this topic, take a look on this page where contentScriptWhen is explained (https://developer.mozilla.org/en-US/Add-ons/SDK/High-Level_APIs/page-mod)

Download files:

userunified-script-injector-0.1.28.xpi
userunified-script-injector-0.2.0-f.xpi
userunified-script-injector-0.2.12-a.xpi
userunified-script-injector-0.2.13-c.xpi
userunified-script-injector-0.2.13-e.xpi
userunified-script-injector-0.2.15-d.xpi
userunified-script-injector-0.2.2.xpi
userunified-script-injector-0.2.3.xpi
userunified-script-injector-0.2.6.xpi
userunified-script-injector-0.2.9-a.xpi
userunified-script-injector-0.3.0-b.xpi
userunified-script-injector-0.3.0-c.xpi
userunified-script-injector-0.3.2-a.xpi
userunified-script-injector-0.4.16.xpi
userunified-script-injector-0.4.17.xpi
userunified-script-injector-0.4.18.xpi
userunified-script-injector-0.4.2.xpi
userunified-script-injector-0.4.3.xpi
userunified-script-injector-0.4.4-b.xpi


This page is part of the LegacyCollector website.
Disclaimer: All material on this site is property of their respective owners and available under
open licenses to the best of our knowledge. If you are an author and would like anything removed,
then please write an e-mail to legacy [at] collector dot org.