LegacyCollector

Home | Legacy Firefox Extensions | Content Policy | Contact

Language Manager

Author(s):




Addon Development:
Code repository for Language Manager

Language Manager Requirements*
Requires a internet connection to use this addon.
ONLY FIREFOX IS SUPPORTED

Download files:

language-manager-2.1.5.1-signed.xpi
language-manager-2.1.6.xpi
language-manager-2.1.7.xpi
language-manager-2.1.8.xpi
language-manager-2.1.9.xpi
language-manager-2.2.0.xpi
language-manager-2.2.1.xpi
language-manager-2.2.2.xpi
language-manager-2.2.3.xpi
language-manager-2.2.4.xpi
language-manager-2.2.5-linux.xpi
language-manager-2.2.5-mac.xpi
language-manager-2.2.5-windows.xpi
language-manager-2.2.6-linux.xpi
language-manager-2.2.6-mac.xpi
language-manager-2.2.6-windows.xpi
language-manager-2.2.8-linux.xpi
language-manager-2.2.8-mac.xpi
language-manager-2.2.8-windows.xpi
language-manager-2.2.9-linux.xpi
language-manager-2.2.9-mac.xpi
language-manager-2.2.9-windows.xpi




This page is part of the LegacyCollector website.
Disclaimer: All material on this site is property of their respective owners and available under
open licenses to the best of our knowledge. If you are an author and would like anything removed,
then please write an e-mail to legacy [at] collector dot org.